Home
Results 1 to 10 of 10

Thread: a.c not working

  1. #1
    patch10's Avatar
    Join Date
    Apr 2019
    Location
    plymouth
    Posts
    69
    Thanked 11 Times in 9 Posts

    Default a.c not working

    looks like its a new condenser so not very happy about that to be honest, it going to cost a far bit the local garage have said because the front of the car will have to be removed to get to it, would it be worth me talking to my local honda dealer about it ??

  2. #2
    dweezle's Avatar
    Join Date
    Nov 2011
    Posts
    2,360
    Thanked 601 Times in 459 Posts

    Default

    Still in warranty? (Not that means anything with Honda)
    Has the relay been checked, was common on the previous model

  3. The Following User Says Thank You to dweezle For This Useful Post:

    dotty (17-07-2019)

  4. #3
    patch10's Avatar
    Join Date
    Apr 2019
    Location
    plymouth
    Posts
    69
    Thanked 11 Times in 9 Posts

    Default

    Quote Originally Posted by dweezle View Post
    Still in warranty? (Not that means anything with Honda)
    Has the relay been checked, was common on the previous model
    not in warranty, it blows out but I had it recharged with gas but now it's blowing warm again, so must have leaked the refrigerant gas out.

  5. #4
    patch10's Avatar
    Join Date
    Apr 2019
    Location
    plymouth
    Posts
    69
    Thanked 11 Times in 9 Posts

    Default

    where would I find the relay dweezle if you wouldn't mind telling me please

  6. #5
    Site Treasurer Loxy's Avatar
    Join Date
    Jan 2009
    Location
    Lancs
    Posts
    29,292
    Thanked 8,042 Times in 5,605 Posts

    Default

    Relay was revised across all Honda platforms once the previous issue was identified. It won't be that.

    That being said, it is in the engine bay fuse box.

    The revised part is by Mitsuba, the one prone to moisture failure was made by Omron.

  7. #6
    patch10's Avatar
    Join Date
    Apr 2019
    Location
    plymouth
    Posts
    69
    Thanked 11 Times in 9 Posts

    Default

    Quote Originally Posted by Loxy View Post
    Relay was revised across all Honda platforms once the previous issue was identified. It won't be that.

    That being said, it is in the engine bay fuse box.

    The revised part is by Mitsuba, the one prone to moisture failure was made by Omron.
    thanks Loxy

  8. #7
    Founder Chris.'s Avatar
    Join Date
    Aug 2005
    Location
    On track
    Posts
    53,639
    Thanked 8,376 Times in 5,245 Posts

    Default

    Do you usually have the air con off? Ideally it should be on whenever you drive the car.

  9. #8
    patch10's Avatar
    Join Date
    Apr 2019
    Location
    plymouth
    Posts
    69
    Thanked 11 Times in 9 Posts

    Default

    Quote Originally Posted by Chris. View Post
    Do you usually have the air con off? Ideally it should be on whenever you drive the car.
    It's never worked I just thought being the optimist it just needed re charging

  10. #9
    patch10's Avatar
    Join Date
    Apr 2019
    Location
    plymouth
    Posts
    69
    Thanked 11 Times in 9 Posts

    Default

    I thought I would be polite and update this, I took my car to a A.C specialist who has sored it, apparently who ever charged it up last time used plain old oxygen. It works a treat now.

  11. The Following User Says Thank You to patch10 For This Useful Post:

    MARKTHOMASBRAND (30-08-2019)

  12. #10
    Trev H's Avatar
    Join Date
    Aug 2018
    Location
    Somerset
    Posts
    205
    Thanked 58 Times in 41 Posts

    Default

    Really?!?! That’s atrocious!!
    My life’s dream. At last!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •