Easy one I hope - EP3 Key Programming.....

Messages
4
Hello all :)

I have a '53 EP3 with two key fobs.

It seems that although both work, I can only programe one to work at a time.

I'm following the nice & easy procedure in italics below. Everything works as expected except that only the last of the two fobs to be programmed works. So I get to step 14 and everything is fine. I think do step 15 on the second fob and it appears fine, but then only the second fob I pressed at step 15 works. The first fob ceases to work.

If I do it the other way around, then the other fob works, but no the first one again.

This is odd, it's like the car will only accept one key, and the 2nd overwrites the first.

I'd be really greatful if anyone can help!


Thankyou very much in advance!!!!


:D

Step 1: Turn ignition switch to ON (II)
Step 2: Push remote lock button
Step 3: Turn ignition switch off

Step 4: Turn ignition switch to ON (II)
Step 5: Push remote lock button
Step 6: Turn ignition switch off

Step 7: Turn ignition switch to ON (II)
Step 8: Push remote lock button
Step 9: Turn ignition switch off

Step 10: Turn ignition switch to ON (II)
Step 11: Push remote lock button
Step 12: Confirm that you hear the door locks move

Step 13: Within 8 seconds, press the 1st remote lock button
Step 14: Confirm that you hear the door locks move

Step 15: Repeat steps 13-14 for each additional remote.

Step 16: Turn ignition OFF and remove key.
Step 17: Confirm all remotes work.
 
Messages
2,700
Have you tried to program just the first on it's own, then repeat from the beginning for the second on it's own? See if you can get around it that way?
 
Messages
4
Hiya mate,

I had a go, but no luck - the same thing happens i.e just the last key to be programmed remains working.

Wierd....its got to be a trick in the method but i've tried it far too many times now!
 
Messages
90
Did you manage to sort this?

I have two fobs, but only one works - so I'm reluctant to try to sort it out if the first is likely to stop working.

Sent from my SM-G975F using Tapatalk
 
Top