Home
Results 1 to 5 of 5

Thread: Easy one I hope - EP3 Key Programming.....

  1. #1
    barki's Avatar
    Join Date
    May 2017
    Posts
    4
    Thanked 0 Times in 0 Posts

    Question Easy one I hope - EP3 Key Programming.....

    Hello all

    I have a '53 EP3 with two key fobs.

    It seems that although both work, I can only programe one to work at a time.

    I'm following the nice & easy procedure in italics below. Everything works as expected except that only the last of the two fobs to be programmed works. So I get to step 14 and everything is fine. I think do step 15 on the second fob and it appears fine, but then only the second fob I pressed at step 15 works. The first fob ceases to work.

    If I do it the other way around, then the other fob works, but no the first one again.

    This is odd, it's like the car will only accept one key, and the 2nd overwrites the first.

    I'd be really greatful if anyone can help!


    Thankyou very much in advance!!!!




    Step 1: Turn ignition switch to ON (II)
    Step 2: Push remote lock button
    Step 3: Turn ignition switch off

    Step 4: Turn ignition switch to ON (II)
    Step 5: Push remote lock button
    Step 6: Turn ignition switch off

    Step 7: Turn ignition switch to ON (II)
    Step 8: Push remote lock button
    Step 9: Turn ignition switch off

    Step 10: Turn ignition switch to ON (II)
    Step 11: Push remote lock button
    Step 12: Confirm that you hear the door locks move

    Step 13: Within 8 seconds, press the 1st remote lock button
    Step 14: Confirm that you hear the door locks move

    Step 15: Repeat steps 13-14 for each additional remote.

    Step 16: Turn ignition OFF and remove key.
    Step 17: Confirm all remotes work.

  2. #2
    Krzys's Avatar
    Join Date
    Nov 2012
    Location
    Nottingham
    Posts
    2,708
    Thanked 534 Times in 439 Posts

    Default

    Have you tried to program just the first on it's own, then repeat from the beginning for the second on it's own? See if you can get around it that way?


    Civic Type R build thread
    2005 EP3 (Bob)
    Nissan Stagea S2 RS Four S build thread
    1999 WGNC34 (Steve)
    Civic Type R track car build thread
    2002 EP3 (Dave)

  3. #3
    barki's Avatar
    Join Date
    May 2017
    Posts
    4
    Thanked 0 Times in 0 Posts

    Default

    Hiya mate,

    I had a go, but no luck - the same thing happens i.e just the last key to be programmed remains working.

    Wierd....its got to be a trick in the method but i've tried it far too many times now!

  4. #4
    Krzys's Avatar
    Join Date
    Nov 2012
    Location
    Nottingham
    Posts
    2,708
    Thanked 534 Times in 439 Posts

    Default

    Yeah that is a weird one...hoping someone of superior knowledge arrives.


    Civic Type R build thread
    2005 EP3 (Bob)
    Nissan Stagea S2 RS Four S build thread
    1999 WGNC34 (Steve)
    Civic Type R track car build thread
    2002 EP3 (Dave)

  5. #5
    Moab78's Avatar
    Join Date
    Dec 2013
    Location
    West Mids
    Posts
    90
    Thanked 2 Times in 2 Posts

    Default

    Did you manage to sort this?

    I have two fobs, but only one works - so I'm reluctant to try to sort it out if the first is likely to stop working.

    Sent from my SM-G975F using Tapatalk

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •