Home
Results 1 to 7 of 7

Thread: burning rubber smell

  1. #1
    xantiaman's Avatar
    Join Date
    Nov 2019
    Posts
    14
    Thanked 0 Times in 0 Posts

    Default burning rubber smell

    hi sorry if im in wrong section, when giving my fn2 beans around the lanes on my way home I have a strong burning rubber smell coming into the cabin,driven normally = no smell, at first i thought it was a tyre rubbing on something... thats the sort of smell it is.. the reason i thought this is because due to the bad surfaces on the roads the front suspension seems to bob up and down a lot when accelerating hard but inspecting the tyres I found no damage what so ever, the only other thing i have checked is the alternator drive belt which is new but again no damage or rub marks has anybody else had this? the car is on new standard sach shocks and new Tein s tech springs 15 mm at front and 20 mm on rear but as I said it does bob about a bit despite finding no damage to the tyres Im still convinced it has something to do with the tyres rubbing.any input much appreciated
    Last edited by xantiaman; 24-02-2020 at 09:07 AM.

  2. #2
    Flashy's Avatar
    Join Date
    Aug 2017
    Location
    Swindon
    Posts
    1,966
    Thanked 395 Times in 321 Posts

    Default

    Clutch/Vtec
    R#3- Cosmic Grey 06 plate Prem EP3
    R#2- Nighthawk Black FN2 GT, R#1- Satin Silver Prem EP3

  3. #3
    xantiaman's Avatar
    Join Date
    Nov 2019
    Posts
    14
    Thanked 0 Times in 0 Posts

    Default

    thanks Flashy I get the clutch but what would cause the vtec to smell and what would i be looking for?

  4. #4
    B16 Hazz's Avatar
    Join Date
    Jun 2010
    Location
    Scouseport
    Posts
    8,694
    Thanked 3,373 Times in 2,019 Posts

    Default

    I think he means using the clutch during spirited (vtec) driving. The smell is clutch, the cause was vtec
    UKDM y0!

  5. #5
    xantiaman's Avatar
    Join Date
    Nov 2019
    Posts
    14
    Thanked 0 Times in 0 Posts

    Default

    ah thanks Hazz..clutch would make sense its done 118000 miles and although I dont have all the history I do have a lot and I cant see any evidence the clutch has been changed.Will be changing the box at the same time as 1st and 2nd whine might as well kill 2 birds with 1 stone.thanks

  6. #6
    afy01's Avatar
    Join Date
    Jan 2013
    Posts
    12
    Thanked 0 Times in 0 Posts

    Default

    Sounds like clutch buddy. Where abouts is the biting point?

    Sent from my SM-G960F using Tapatalk

  7. #7
    xantiaman's Avatar
    Join Date
    Nov 2019
    Posts
    14
    Thanked 0 Times in 0 Posts

    Default

    well here's the thing..after reading many posts on various sites about the low bite point of my clutch pedal and seeing various vids on youtube i thought what a good idea it would be to adjust the pedal (doh) so up under dash, undo locknut turn the thing a whole turn and lo and behold my biting point WAS indeed improved.. now to be honest i can not say 100% that this is when the burning smell started but i cant remember smelling it before.the plan is when time permits to un adjust the pedal biting point to its original position and see.but the damage is probably done now..the clutch does not slip but i also read that it might be buggered and not slip.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •